Pobieranie prezentacji. Proszę czekać

Pobieranie prezentacji. Proszę czekać

Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Proste obliczenia w arkuszu Informatyka.

Podobne prezentacje


Prezentacja na temat: "Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Proste obliczenia w arkuszu Informatyka."— Zapis prezentacji:

1 Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Proste obliczenia w arkuszu Informatyka

2 Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Cele lekcji Podczas tej lekcji nauczysz się: – jak komputer traktuje liczby i litery; – jak napisać prostą formułę w arkuszu; – jak policzyć średnią z ocen na koniec roku za pomocą arkusza; – sposobu obliczania procentów; – dowiesz się, do czego służy uchwyt wypełniania.

3 Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Przegląd zagadnień Wprowadzanie danych. Tworzenie prostych formuł. Funkcje suma i średnia. Obliczanie procentów. Autowypełnianie.

4 Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Wprowadzanie danych Obliczenia w arkuszu kalkulacyjnym polegają na wykonywaniu obliczeń na liczbach, czyli na wprowadzonych danych. Aby arkusz był czytelny, nasze obliczenia muszą być opisane.

5 Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Wprowadzanie danych

6 Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Tworzenie prostych formuł Aby wykonywać obliczenia na liczbach, należy nauczyć się tworzyć formuły matematyczne. Wprowadzamy pierwszą liczbę. Do obliczeń będziemy potrzebować również liczbę drugą.

7 Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Tworzenie prostych formuł Aby obliczyć proste działanie należy zastosować odpowiednią formułę. W naszym przypadku obliczamy sumę dwóch liczb 10 i 20. Znajdują się one odpowiednio w komórkach B3 i C3. Zatem działanie =B3+C3 da nam wynik sumy obu liczb.

8 Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Tworzenie prostych formuł Przykłady innych działań matematycznych. Aby wykonywać obliczenia na liczbach wykorzystujemy niezbędne do tego operatory: + - operator sumy - - operator różnicy * - operator mnożenia / - operator dzielenia

9 Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Funkcje suma i średnia Arkusz kalkulacyjny to nie tylko tworzenie formuł matematycznych, to również wykorzystywanie gotowych wbudowanych funkcji. Takich funkcji program posiada bardzo wiele a jednymi z częściej używanych są: –Suma; –Średnia. Średnia arytmetyczna – suma liczb podzielona przez ich ilość.

10 Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Funkcje suma i średnia Funkcja Suma pozwala sumować wiele komórek z danymi. W tym celu trzeba podać w formule zakres komórek, które maja zostać objęte sumą. Na przykładzie zakres obejmuje komórki od C2 do C11 i cała funkcja została zapisana jako: =SUMA(C2:C11)

11 Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Funkcje suma i średnia Funkcja Średnia pozwala obliczyć średnią z liczb w wielu komórkach. W tym celu trzeba podać w formule zakres komórek, które maja zostać objęte działaniem funkcji. Na przykładzie zakres obejmuje komórki od C2 do C11 i cała funkcja została zapisana jako: =ŚREDNIA(C2:C11)

12 Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Obliczanie procentów Bardzo przydatną w praktyce umiejętnością jest obliczanie procentów. Często nie zauważamy w sklepie ceny artykułu, a jedynie informację, że jest ona obniżona o 30%. Jak zatem poradzić sobie z procentami? Procenty – jedna setna część jakiejś wielkości. Aby obliczyć procent danej liczby, należy pomnożyć tę liczbę przez liczbę procentów i podzielić przez 100.

13 Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Obliczanie procentów Formuła obliczająca procenty musi zawierać adres komórki zawierającej liczbę, z której procent obliczamy B1 oraz adres komórki z wielkością procentową czyli B2. Zatem zapis formuły powinien wyglądać np. tak: =B2%*B1

14 Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Autowypełnianie Autowypełnianie pozwala przyspieszyć i ułatwić pracę. Wystarczy zaznaczyć jedną lub dwie komórki w zależności od danych, aby wypełnić automatycznie pozostałe.

15 Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Podsumowanie Wprowadzanie danych. Tworzenie prostych formuł. Funkcje suma i średnia. Obliczanie procentów. Autowypełnianie.


Pobierz ppt "Informatyka – szkoła podstawowa – Scholaris - © DC Edukacja Proste obliczenia w arkuszu Informatyka."

Podobne prezentacje


Reklamy Google