Pobieranie prezentacji. Proszę czekać

Pobieranie prezentacji. Proszę czekać

Dr hab. Dariusz Piwczyński, Katedra Genetyki i Podstaw Hodowli Zwierząt Arkusze kalkulacyjne Wybrane kategorie funkcji.

Podobne prezentacje


Prezentacja na temat: "Dr hab. Dariusz Piwczyński, Katedra Genetyki i Podstaw Hodowli Zwierząt Arkusze kalkulacyjne Wybrane kategorie funkcji."— Zapis prezentacji:

1 Dr hab. Dariusz Piwczyński, Katedra Genetyki i Podstaw Hodowli Zwierząt Arkusze kalkulacyjne Wybrane kategorie funkcji

2 Kategorie funkcji

3 Funkcje matematyczne LN(liczba) – logarytm naturalny LOG(liczba, podstawa) – logarytm liczby przy zadanej podstawie. LOG10(liczba) – logarytm przy podstawie 10 PIERWIASTEK(liczba) – pierwiastek kwadratowy SILNIA(liczba) – Zwraca wartość silni argumentu liczba. SUMA(liczba1;liczba2...) suma SUMA.KWADRATÓW(zakres) – suma kwadratów dla podanych argumentów SUMA.JEŻELI(zakres; kryteria; zakres_suma) – sumuje komórki z zakresu_suma, jeśli odpowiadające im komórki z zakresu spełniają podane kryteria COS(kąt) – cosinus kąta SIN(kąt) – sinus kąta.

4 Funkcje statystyczne (80 MS 2003) MAX(zakres) – wartość maksymalna MIN(zakres) – wartość minimalna MEDIANA(zakres) – mediana ODCH.STANDARDOWE(zakres) – odchylenie standardowe ŚREDNIA(zakres) – średnia arytmetyczna WARIANCJA(zakres) – wariancja WSP.KORELACJI(zakres1;zakres2) – współczynnik korelacji

5 Funkcje daty i czasu Pozwalają wykonywać operacje na datach i czasie

6 Funkcje daty i czasu =Dzień(A1) i wynik: 9 =Dziś() i wynik: =Miesiąc(A1) i wynik: 4 =Rok(A1) i wynik: 2008 =Teraz() i wynik: :49

7 Funkcje logiczne Funkcje logiczne służą do wykonywania operacji związanych z wartościami logicznymi PRAWDA i FAŁSZ. Do funkcji logicznych zaliczamy funkcje LUB, ORAZ, NIE, PRAWDA, FAŁSZ oraz JEŻELI

8 Funkcje logiczne lub =lub(b2>c3;b3=d4) Alternatywa (suma logiczna) podanych argumentów. Zwraca wartość logiczną PRAWDA, jeżeli przynajmniej jeden z argumentów ma wartość PRAWDA. Natomiast, gdy wszystkie argumenty mają wartość FAŁSZ funkcja zwraca wartość FAŁSZ. Argumentami tej funkcji powinny być wartości logiczne lub adresy zawierające wartości logiczne.

9 =LUB()

10 Funkcje logiczne oraz =oraz(b8>=b5;b8<=c5) Koniunkcja (iloczyn logiczny) podanych argumentów, które powinny być wartościami logicznymi lub adresami zawierającymi wartości logiczne. Jako wynik zwraca wartość logiczną PRAWDA, jeżeli wszystkie argumenty mają wartość PRAWDA natomiast FAŁSZ jeżeli przynajmniej jeden argument przyjmuje wartość FAŁSZ.

11 =ORAZ()

12 RAZEM

13 Funkcje logiczne jeżeli =JEŻELI(warunek; wartość_jeżeli_prawda; wartość_jeżeli_fałsz) Wynik funkcji jest zależny od warunku, który może przyjąć wartość PRAWDA lub FAŁSZ). Jeżeli argument warunku jest prawdziwy (przyjmuje wartość PRAWDA) funkcja JEŻELI zwraca wartość ustaloną przez drugi argument wartość_jeżeli_prawda. Jeżeli argument warunek nie jest spełniony (przyjmuje wartość FAŁSZ) to funkcja JEŻELI zwraca ustaloną przez trzeci argument wartość_jeżeli_fałsz.

14 =JEŻELI()

15 Funkcje finansowe IPMT(stopa; okres; liczba_rat; wa; wp; typ) Oblicza wartość odsetek od pożyczonej sumy do zapłacenia w podanym okresie. NPER(stopa; rata; wa; wp; typ) Podaje liczbę rat potrzebnych do spłaty inwestycji przy stałych wpłatach i stałej stopie oprocentowania. stopa – stopa oprocentowania dla okresu rata – płatność okresowa, jest stała dla całego okresu, obejmuje zazwyczaj kapitał i odsetki wa (pv) – wartość bieżąca lokaty, teraźniejsza wartość wszystkich przyszłych rat łącznie wp (fv)– wartość przyszła, saldo jakie chcemy uzyskać po płatności ostatniej raty. Jeżeli jest pominięta, używane jest zero – przyszła wartość pożyczki wynosi 0. typ – wartość logiczna, płatność na początku okresu = 1, płatność na końcu okresu = 0 lub pominięta

16 Tekstowe Dają możliwość wykonywanie operacji na tekście

17 Pomoc do funkcji

18 Funkcje tekstowe =Dł(A2) długość – 11 =FRAGMENT.TEKSTU(A2;1;4) – info =PODSTAW(A2;"infor";"mate") – matematyka


Pobierz ppt "Dr hab. Dariusz Piwczyński, Katedra Genetyki i Podstaw Hodowli Zwierząt Arkusze kalkulacyjne Wybrane kategorie funkcji."

Podobne prezentacje


Reklamy Google