Pobieranie prezentacji. Proszę czekać

Pobieranie prezentacji. Proszę czekać

Microsoft Office Excel Podstawa obsługi programu Excel.

Podobne prezentacje


Prezentacja na temat: "Microsoft Office Excel Podstawa obsługi programu Excel."— Zapis prezentacji:

1 Microsoft Office Excel Podstawa obsługi programu Excel

2 Podstawowe informacje: Co to jest Excel? Excel jest programem arkuszy kalkulacyjnych należącym do pakietu Microsoft Office System. Excel znakomicie ułatwia nam codzienne życie. Do czego służy? umożliwia m.in. śledzenie danych, tworzenie modeli analizy danych, zapisywanie formuł w celu przeprowadzania obliczeń z wykorzystaniem tych danych, przestawianie danych na różne sposoby i prezentowanie ich na profesjonalnych wykresach różnego typu.

3 Proste formuły matematyczne Formuła zawsze musi być rozpoczęta znakiem równości = Podstawowe operatory działań: + dodawanie - odejmowanie * mnożenie / dzielenie ^ potęgowanie > większy < mniejszy Excel to program który pozwala nam obliczyć skomplikowane obliczenia. Klikamy na komórkę A1 wpisujemy skomplikowane dla nas równanie poczym przyciskamy ENTER i gotowe ;)

4 Wstawianie funkcji: W Excelu wyróżniamy dwa sposoby wstawiania funkcji : 1 ) ręcznie 2) Na pasku zadań Wstaw, Funkcje Wybieramy funkcje m.in.: Suma:dodaje wszystkie liczby w zakresie komórki Średnia: oblicza średnią arytmetyczną Pierwiastek: oblicza pierwiastek kwadratowy liczby Jeżeli: warunek ; ( prawda, fałsz )

5 Funkcje daty i czasu Teraz – podaje aktualny czas i datę Dziś – podaje aktualną datę Miesiąc – funkcja zwraca liczbę będącą numerem miesiąca Rok – funkcja zwraca liczbę będącą rokiem wyciągniętym z daty

6 Funkcje warunkowe LICZ. JEŻELI (zakres, co) zakres – dana wartość jest szukana, co – dotyczy tego co szukamy. SUMA.JEŻELI (zakres, co, zakres sumowania)- zakres- dana wartość jest szukana, co- dotyczy tego co szukamy, zakres sumowania-obszar sumowanych wartości.

7 Funkcje tekstowe Teksty i ich modyfikacje: FRAGMENT.TEKSTU ( tekst, od_znaku, ile_znaków) Tekst - jaki tekst będzie modyfikowany Od znaku - od którego będzie odczytywany Ile znaków –ilość, która będzie odczytywana z danego tekstu Dł(Tekst) - określa długość tekstu określonego jako argument ZŁĄCZ.TEKSTY (dowolna ilość tekstów) łączy wartości tekstowe

8 Jak scalamy komórki? Należy je zaznaczyć a następnie przycisnąć scal i wyśrodkuj na pasku narzędzi. Komórka, wiersz, kolumna. Jak wstawiać ? Wybieramy zakres i go zaznaczamy. Wybieramy taką liczbę komórek jaką chcemy wstawić. W menu WSTAW a następnie polecenie komórki wiersze. kolumny

9 Jak wylicza sie sumę ? Aby dodać do siebie dwie lub więcej liczb: a) należy w komórce np. A1 i B1 wpisać wybrane liczby b) w komórce C1 wpisać formułę : =SUMA(A1;B1) poczym naciskamy przycisk ENTER

10 Procenty w programie Excel to nie problem Aby obliczyć procent danej liczby musimy pomnożyć tę liczbę przez ten procent. Strona: danej-liczby.html Przykładowe zadanie związane z procentami : Sprawdzian liczył 30 pytań, Ty odpowiedziałeś na 18 pytań poprawnie. Jaki uzyskamy procent odpowiedzi poprawnych? A więc w komórce np. A1 wpisujemy liczbę 18, a w komórce np. B1 liczbę 30, a w komórce np. C1 wpisujemy formułę: =SUMA(A1/B1).

11 Mediana Mediana - wartość cechy w szeregu uporządkowanym. Obliczamy ją następująco: Przykład: w komórkę A1- 5, A2-9, A3-4, A4-15. Następnie wpisujemy w komórce B2 formułę: =MEDIANA(A1:A4).

12 Jak sortować ? Wszelkie listy powinny być porządkowane według nazwisk. Robimy to według drugiej tabelki. Aby sortować: zaznaczamy zawartość komórek, które chcemy posortować. Klikamy na Dane, a następnie wybieramy Sortuj ;)

13 Średnia Arytmetyczna: Aby obliczyć średnią arytmetyczną, należy wstawić w komórki : Przykład: od A1 do A10 wpisać liczby, a w komórce np. B2 wpisać formułę: =ŚREDNIA(A1;A10)


Pobierz ppt "Microsoft Office Excel Podstawa obsługi programu Excel."

Podobne prezentacje


Reklamy Google