Pobieranie prezentacji. Proszę czekać

Pobieranie prezentacji. Proszę czekać

Symulacja kosztów Koszt przeglądu/naprawy. Problem zFirma HDC zakupiła nowa maszynę na linię produkcyjną. Pewna część tej maszyny (silnik) wymaga regularnych.

Podobne prezentacje


Prezentacja na temat: "Symulacja kosztów Koszt przeglądu/naprawy. Problem zFirma HDC zakupiła nowa maszynę na linię produkcyjną. Pewna część tej maszyny (silnik) wymaga regularnych."— Zapis prezentacji:

1 Symulacja kosztów Koszt przeglądu/naprawy

2 Problem zFirma HDC zakupiła nowa maszynę na linię produkcyjną. Pewna część tej maszyny (silnik) wymaga regularnych napraw. Producent wyposażył urządzenie w dwa silniki, które pracują naprzemiennie. zCzas, po którym może wystąpić awaria (przestój) silnika jest następujący: Czas niezbędny do przeprowadzenia naprawy jest krótszy niż 3 dni, co gwarantuje dyspozycyjność co najmniej jednego silnika

3 Problem zW przypadku awarii (przestoju) następuje natychmiastowa (konieczność pracy w nadgodzinach) wymiana silnika, zatem następnego dnia maszyna jest gotowa do pracy zKoszty ponoszone z tytułu napraw są następujące: zAlternatywą jest zaplanowany przegląd. Koszty ponoszone z tytułu planowanych przeglądów: rozkład jednostajny

4 Wybór strategii Co wybrać? Strategia 1: oczekiwanie na przestój i wtedy Naprawy Strategia 2a: zaplanować regularne przeglądy na koniec dnia nr 3 (przed ewentualną awarią w dniu 4) Strategia 2b: zaplanować regularne przeglądy na koniec dnia nr 4 Strategia 2c: zaplanować regularne przeglądy na koniec dnia nr 5

5 Cel badań symulacyjnych (1) Strategia nr 1: Naprawy Należy oszacować średni dzienny koszt naprawy urządzenia, w przypadku wystąpienia awarii Symulację należy przeprowadzić dla 100 przypadków wystąpień awarii (bez względu na to, w ciągu ilu dni 100 awarii wystąpi)

6 Cel badań symulacyjnych (2) Strategia nr 2: Planowe przeglądy Należy oszacować średni dzienny koszt planowych przeglądów urządzenia Planowy przegląd oznacza zaplanowanie i wykonanie przeglądu silnika, bez względu na to, czy doszło do awarii, czy nie. Strategia 2-A: przegląd na koniec dnia nr 3 (PRZED awarią) Strategia 2-B: przegląd na koniec dnia nr 4 Strategia 2-C: przegląd na koniec dnia nr 5

7 Dane

8 Model - ogólnie Wykonujemy po 100 powtórzeń w ramach każdej strategii

9 Strategia nr 1 M9=WYSZUKAJ.PIONOWO(L9;$E$9:$G$11;3) N9=$E$18/M9 ŚREDNIA=ŚREDNIA(N9:N108)

10 Strategia nr 2a Średni koszt = F25/3, czyli koszt wykonania planowego przeglądu / 3

11 Strategia nr 2b, nr 2c Y9=WYSZUKAJ.PIONOWO(X9;$E$9:$G$11;3) Z9=JEŻELI(Y9<=$AB$5;"Naprawa";"Przegląd") AA9=JEŻELI(Z9="Przegląd";$F$25;$E$18) AB9==AA9/MIN(Y9;$AB$5)

12 Porównanie wyników

13 Dodany rozkład ciągły Koszt naprawy: N9=$E$15+$E$17+($E$16+($F$16-$E$16)*N9) P9=O9/M9 X9=JEŻELI(U9="Przegląd";$F$25;W9)


Pobierz ppt "Symulacja kosztów Koszt przeglądu/naprawy. Problem zFirma HDC zakupiła nowa maszynę na linię produkcyjną. Pewna część tej maszyny (silnik) wymaga regularnych."

Podobne prezentacje


Reklamy Google