Pobieranie prezentacji. Proszę czekać

Pobieranie prezentacji. Proszę czekać

Portal edukacyjny A.Ś. Formuły i funkcje w excelu.

Podobne prezentacje


Prezentacja na temat: "Portal edukacyjny A.Ś. Formuły i funkcje w excelu."— Zapis prezentacji:

1 Portal edukacyjny A.Ś. Formuły i funkcje w excelu

2 Portal edukacyjny A.Ś. Wstawianie formuły Wpisywanie wzoru zaczynamy od wstawienia znaku równości (=). Liczymy na adresach, nie na wartościach. ABC = A1+B1 dobrze! = Źle!

3 Portal edukacyjny A.Ś. Wpisywanie funkcji Funkcję, podobnie jak wyrażenie, powinien poprzedzać znak równości, następnie wymagana jest nazwa funkcji oraz argumenty ujęte w nawiasach. ABC np. do komórki A2 wpisano funkcję: =ŚREDNIA(A1:C1) lub =ŚREDNIA(A1;B1;C1) Uwaga: argumenty oddzielamy średnikami, zakresy dwukropkiem.

4 Portal edukacyjny A.Ś. Wstawianie typowej funkcji Często używane funkcje są szybko dostępne z przycisku Σ z paska narzędziowego.

5 Portal edukacyjny A.Ś. Wstawianie funkcji najczęściej wstawiamy funkcję z palety formuł, poleceniem Wstaw funkcję, lub kliknięcie ikony z lewej strony paska formuły [fx].

6 Portal edukacyjny A.Ś. Okienko wyboru funkcji wybór kategorii wybór funkcji krótki opis funkcji potwierdzenie wyboru funkcji dokładny opis funkcji

7 Portal edukacyjny A.Ś. Pomoc dla funkcji Zawiera dokładny opis funkcji wraz z przykła- dami.

8 Portal edukacyjny A.Ś. Wskazanie argumentów funkcji paski wpisywania argumentów przycisk wywołania trybu wskazywania argumentów

9 Portal edukacyjny A.Ś. Tryb wskazywania argumentów każde wskazanie zakresu komórek na ekranie jest zapisywane w pasku argumentów dla funkcji, aż do kliknięcia w przycisk powrotu.

10 Portal edukacyjny A.Ś. Funkcja i wynik gdy aktywna komórka zawiera funkcję, wzór oraz argumenty widoczne są w pasku wprowadzania formuły, wynik zaś wyświetlany jest w polu komórki. pasek formuły aktywna komórka

11 Portal edukacyjny A.Ś. Edycja funkcji wszystkie poprawki dotyczące funkcji we wskazanej komórce wprowadzamy w pasku formuły. pasek formuły

12 Portal edukacyjny A.Ś. Funkcja logiczna jeżeli w okienku testu wpisujemy wyrażenie logiczne; w poniższe okienka wpisujemy wartości, które wyświetlą się w komórce w zależności od wyniku testu logicznego.

13 Portal edukacyjny A.Ś. Wystarczy znać funkcję zastosowanie jej z Excelem jest proste i przyjemne!


Pobierz ppt "Portal edukacyjny A.Ś. Formuły i funkcje w excelu."

Podobne prezentacje


Reklamy Google