Pobieranie prezentacji. Proszę czekać

Pobieranie prezentacji. Proszę czekać

Technologie informacyjne EXCEL I przygotowała mgr inż. Agnieszka Zawada.

Podobne prezentacje


Prezentacja na temat: "Technologie informacyjne EXCEL I przygotowała mgr inż. Agnieszka Zawada."— Zapis prezentacji:

1 Technologie informacyjne EXCEL I przygotowała mgr inż. Agnieszka Zawada

2 EXCEL-arkusz kalkulacyjny to program służący do przechowywania, manipulowania, kalkulowania i analizowania danych takich jak: liczby, teksty i formuły oraz do ich prezentacji graficznej w formie wykresów i tabel.

3 Elementy ekranu Excela

4 Excel - zeszyt zeszyt (a czasem skoroszytem lub książką) dlatego, że składa się wielu stron tzw. arkuszy kalkulacyjnych, na których umieszczone są dane i/lub wykresy

5 Excel - arkusz kalkulacyjny Arkusz kalkulacyjny - tablica komórek ułożonych w kolumnach i wierszach. Kolumny mają oznaczenia literowe, a wiersze są ponumerowane; Jeden arkusz w Excelu ma 256 kolumn oraz tysiące wierszy ADRES KOMÓRKI - wynika z oznaczenia kolumny i wiersza na których przecięciu się znajduje dana komórka

6 Zawartość komórki Do pojedynczej komórki można wpisać: a.tekst b.wartość liczbową - również daty i czas są wartościami liczbowymi c.znak =, a po nim formułę, czyli wzór matematyczny, według którego będzie wyliczona wartość w tej komórce (np. na podstawie wartości innych komórek, których adresy użyto w tej formule).

7 Kursory Excela Służy do do zaznaczania komórki lub obszaru Służy do kopiowania z "inteligentnym" modyfikowaniem oraz do generowania ciągów Służy do edycji, czyli poprawiania zawartości komórki Służy do zmiany szerokości kolumny lub wierszy (przez przeciągnięcie myszką) lub autodopasowania (przez podwójne kliknięcie)

8 Format danych W większości przypadków po wprowadzeniu danych należy im nadać określony wygląd tzw. format

9 Format danych W większości przypadków po wprowadzeniu danych należy im nadać określony wygląd tzw. format.

10 Format danych Innym rodzajem formatowania jest wypełnienie oraz ustawienie obramowania komórek.

11 Formuła Formułę zaczynamy wpisywać od znaku równości - = Przykłady: =A1+A2 – suma zawartości komórek A1 i A2 =SUMA(B9:G9) – suma komórek z zakresu od B9 do G9 =ŚREDNIA(B2:G2) – średnia z liczb z podanego zakresu

12 Operatory matematyczne + - * /Podstawowe + - * / = A1^3Potęgowania = A1^3 = 20%Procentu = 20% Łączenia tekstu = ala & ma Łączenia tekstu = ala & ma Operatory tekstowe ala ma

13 Operacje matematyczne - funkcje Excel posiada ok. 200 wbudowanych funkcji, które używa się stosowanie do zapotrzebowania. Obejmują one podstawowe zagadnienia matematyki, statystyki i logiki, operacje na tekstach i bazach danych. Dodatkowo istnieje możliwość rozbudowywania zbioru funkcji o nowe funkcje, zdefiniowane przez użytkownika.

14 Operacje matematyczne - funkcje SUMA:

15 Operacje matematyczne - funkcje ŚREDNIA:

16 Operacje matematyczne – inne funkcje

17 Najczęściej spotykane błędy ##### - komórka jest zbyt wąska, aby mogła się w niej zmieścić wartość, należy poszerzyć kolumnę #DZIEL/0! - formuła próbuje podzielić przez 0 #ARG! - w formule znalazł się argument złego typu

18 Sortowanie danych Zadanie: ustawić dane w kolejności alfabetycznej

19 Sortowanie danych Realizacja: przeciągając mysz z przyciśniętym lewym przyciskiem zaznaczyć dane do sortowania

20 Sortowanie danych

21 Automatyczne dopełnianie Zaznacz pierwszą komórkę wypełnianego zakresu. Wpisz wartość początkową serii. Wpisz wartość w następnej komórce, aby utworzyć wzorzec. Na przykład aby uzyskać serię 1, 2, 3, 4, 5..., wpisz 1 i 2 w dwóch pierwszych komórkach. Aby uzyskać serię 1, 3, 5, 7..., wpisz 1 i 3. Zaznacz komórki zawierające wartości początkowe. Przeciągnij uchwyt wypełniania w dół wypełnianej kolumny

22 Automatyczne dopełnianie przeciągnij

23 Kopiowanie formuł przeciągnij Względne =A6+B6

24 Adresowanie względne i bezwzględne Względne Bezwzględne A2 $A$2 Adres komórki będzie się zmieniał przy kopiowaniu Adres komórki NIE będzie się zmieniał przy kopiowaniu Mieszane $A2 Część adresu komórki NIE będzie się zmieniać

25 Kopiowanie formuł =A2+$B$2 Mieszane Względne =A6+B6 =$A$2+$B$2 Bezwzględne =A6+$B$2 To się nie zmieniło


Pobierz ppt "Technologie informacyjne EXCEL I przygotowała mgr inż. Agnieszka Zawada."

Podobne prezentacje


Reklamy Google