Pobieranie prezentacji. Proszę czekać

Pobieranie prezentacji. Proszę czekać

Excel 2007 dla średniozaawansowanych zajęcia z dnia 21.04.2016.

Podobne prezentacje


Prezentacja na temat: "Excel 2007 dla średniozaawansowanych zajęcia z dnia 21.04.2016."— Zapis prezentacji:

1 Excel 2007 dla średniozaawansowanych zajęcia z dnia

2 Funkcje tekstowe, warunkowe Zagnieżdżanie funkcji Zastosowanie w programie Excel

3 * - zastępuje wiele znaków ? – zastępuje jeden znak

4 Operatory matematyczne Konstrukcja operatorów matematycznych w Excelu różni się nieco od tradycyjnego zapisu: > jest większe niż < jest mniejsze niż >= jest większe niż lub równe <= jest mniejsze niż lub równe <> jest różne niż = jest równe z

5 Skróty klawiszowe Excela - Enter, Shift+Enter… - Alt Enter - F2 - Ctrl C Z V X - Ctrl A (kontekstowe zaznaczanie) - … Czy pamiętamy jeszcze te skróty?

6 Oto kolejna porcja…. Ctrl+A … i jeszcze raz Ctrl+A lub poprawki z Shift Ctrl+ Ctrl+Shift+

7 LICZ.JEŻELI Składnia:LICZ.JEŻELI(zakres;kryteria) Opis: Zlicza komórki wewnątrz zakresu, które spełniają podane kryteria. Zakres to zakres komórek, w którym mają być zliczane komórki. Kryteria to kryteria podane w postaci liczby, wyrażenia lub tekstu określające, które komórki będą zliczane. Na przykład kryteria można wyrazić jako 32, „32”, „>32”, „jabłka”. Przykłady:=LICZ.JEŻELI(A2:A5;"jabłka") =LICZ.JEŻELI(B2:B5;">55")

8 W kryteriach można stosować znaki wieloznaczne — ? - zastępuje dowolny znak * - zastępuje dowolny ciąg znaków (również o zerowej długości) Aby znaleźć znak zapytania lub gwiazdkę, przed szukanym znakiem należy wpisać tyldę (~). Wpisując więc np. kryterium: *a - zliczamy komórki kończące się na literę a, a dla *a* - w ogóle zawierające tą literę. W podobny sposób możemy też określić: np. ?e*a - tu szukamy komórek, które maja wartość tekstową, gdzie druga litera to e i kończą sie na a.

9 Jest kilka takich miejsc w Excelu, gdzie jako kryterium musimy podać ciąg (łańcuch) tekstowy. Na przykład: funkcje warunkowe SUMA.JEŻELI(), LICZ.JEŻELI(), filtr zaawansowany. kryterium musi być tekstem. Jak zatem Excel ma rozpoznać, że zamiast tekstu lub na przykład funkcji lub wręcz formuły chcemy wpisać odwołanie lub właśnie tę funkcję lub formułę? Należy z łańcucha tekstowego ujętego w cudzysłowy wydzielić nazwę funkcji, odwołanie lub formułę poprzez znak &.

10 Ile jest w zakresie A1:A10 liczb większych lub r ó wnych od średniej wartości liczb z tego zakresu? =LICZ.JEŻELI(A1:A10;">="&ŚREDNIA(A1:A10))

11 A ile jest takich, w tym zakresie, kt ó re są mniejsze o co najwyżej 20% od wartości maksymalnej? =LICZ.JEŻELI(A1:A10;">="&MAX(A1:A10)*0,8)

12 Jak widać swobodnie możemy umieszczać w takim kryterium funkcję lub wręcz formuły. A co z datami? W innej kom ó rce, na przykład B1 należy wpisać: , a następnie: =LICZ.JEŻELI(A1:A10;">"&B1)

13 JEŻELI (test_logiczny; wartość_jeżeli_prawda; wartość_jeżeli_fałsz) Funkcja działa w ten sposób, że jeśli warunek test_logiczny jest prawdziwy to funkcja zwraca wartość_jeżeli_prawda. Jeżeli warunek jest fałszywy to funkcja zwaraca wartość_jeżeli_fałsz. W arkuszu mamy listę kwot i chcemy oznaczyć wiersze, w których kwota przekracza 1000 PLN. = JEŻELI(A2>1000;1;0 )

14 W arkuszu mamy wpisane: kwotę z jaką zalega nam klient i datę płatności. Nasze zadanie jest tym razem trudniejsze: musimy zaznaczyć te wiersze, w których kwota jest większa bądź równa 1000 i czas jaki upłynął od terminu płatności jest dłuższy niż 30 dni. =JEŻELI(ORAZ(A2>=1000;DZIŚ()-B2>30);1;0) kwotadata płatności

15 FORMUŁAZADANIE DO ZROBIENIA ,57 złsuma wszystkich zaległości ,70 złsuma wszystkich premii ,00 złnajwyższa zaległość 0,00 złnajmniejsza zaległość 3 212,25 złnajwiększa premia 0,00 złnajmniejsza premia 1 980,52 złdruga z kolei największa premia 271 4, 20,00 złpiąta z kolei największa zaległość 0,13 złtrzecia z kolei najniższa premia 214,00 złczwarta z kolei najniższa zaległość ,71 złśrednia zaległość 449,62 złśrednia premia

16 ZADANIE DO ZROBIENIAFORMUŁA ilu osób nie było na spotkaniu27 ile osób było na spotkaniu53 ile osób ma zaległości powyżej ile osób z województwa łódzkiego mamy na liście9 policzmy osoby które mają imiona dłuższe niż 8 znaków14 ile osób z katowic mamy na liście6 ile osób z imieniem zaczynającym się na literę J mamy na liście10 ile kobiet mamy na liście36 ile mężczyzn mamy na liście44 ile osób mieszka na ulicach zaczynajacych się na litere s10 ile osób o nazwisku "Homer" znajduje się na liscie3 ile osób ma premie powyżej 500zł25

17 Suma.jeżeli Suma Pobory jeśli większe, niż 3000 Suma Premia, jeśli pobory większe, niż 3000 SUMA.WARUNKÓW(suma_zakres; kryteria_zakres1; kryteria1, [kryteria_zakres2; kryteria2...]…)


Pobierz ppt "Excel 2007 dla średniozaawansowanych zajęcia z dnia 21.04.2016."

Podobne prezentacje


Reklamy Google