Pobieranie prezentacji. Proszę czekać

Pobieranie prezentacji. Proszę czekać

Technologie informacyjne EXCEL I przygotowała mgr inż. Agnieszka Zawada.

Podobne prezentacje


Prezentacja na temat: "Technologie informacyjne EXCEL I przygotowała mgr inż. Agnieszka Zawada."— Zapis prezentacji:

1 Technologie informacyjne EXCEL I przygotowała mgr inż. Agnieszka Zawada

2 pt EXCEL-arkusz kalkulacyjny EXCEL-arkusz kalkulacyjny to program służący do przechowywania, manipulowania, kalkulowania i analizowania danych takich jak: liczby, teksty i formuły oraz do ich prezentacji graficznej w formie wykresów i tabel.

3 pt Elementy ekranu Excela

4 pt Dokument Excela Dokument Excela jest nazywany zeszytem (a czasem skoroszytem lub książką) dlatego, że składa się z wielu arkuszy kalkulacyjnych

5 pt Budowa arkusza kalkulacyjnego Arkusz kalkulacyjny to wielka pokratkowana tablica komórek ułożonych w kolumnach i wierszach. Kolumny mają oznaczenia literowe a wiersze są ponumerowane. Jeden arkusz w Excelu ma 256 kolumn oraz tysiące wierszy. Każda komórka ma adres wynikający z oznaczenia kolumny i wiersza na których przecięciu się znajduje. Na przykład komórka E25 jest w kolumnie E i wierszu nr 25.

6 pt Zawartość komórki Do pojedynczej komórki można wpisać: 1.albo tekst 2.albo wartość liczbową - również daty i czas są wartościami liczbowymi 3.albo znak = i po nim formułę czyli wzór matematyczny według którego będzie wyliczona wartość w tej komórce na podstawie wartości innych komórek, których adresy użyto w tej formule.

7 pt Kursory Excela Służy do do zaznaczania komórki lub obszaru Służy do kopiowania z "inteligentnym" modyfikowaniem oraz do generowania ciągów Służy do edycji, czyli poprawiania zawartości komórki Służy do zmiany szerokości kolumny lub wierszy (przez przeciągnięcie myszką) lub autodopasowania (przez podwójne kliknięcie)

8 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Format danych W większości przypadków po wprowadzeniu danych należy im nadać określony wygląd tzw. format

9 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Format danych W większości przypadków po wprowadzeniu danych należy im nadać określony wygląd tzw. format.

10 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Format danych Innym rodzajem formatowania jest wypełnienie oraz ustawienie obramowania komórek.

11 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Formuła Formułę zaczynamy wpisywać od znaku równości - = Przykłady: =A1+A2 – suma zawartości komórek A1 i A2 =SUMA(B9:G9) – suma komórek z zakresu od B9 do G9 =ŚREDNIA(B2:G2) – średnia z liczb z podanego zakresu

12 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Operatory matematyczne Podstawowe + - * / Potęgowania = A1^3 Procentu = 20% Łączenia tekstu = ala & ma Operatory tekstowe ala ma

13 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Operacje matematyczne - funkcje Excel posiada ok. 200 wbudowanych funkcji, które używa się stosowanie do zapotrzebowania. Obejmują one podstawowe zagadnienia matematyki, statystyki i logiki, operacje na tekstach i bazach danych. Dodatkowo istnieje możliwość rozbudowywania zbioru funkcji o nowe funkcje, zdefiniowane przez użytkownika.

14 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Operacje matematyczne - funkcje SUMA:

15 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Operacje matematyczne - funkcje ŚREDNIA:

16 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Operacje matematyczne – inne funkcje

17 Najczęściej spotykane błędy ##### - komórka jest zbyt wąska, aby mogła się w niej zmieścić wartość, należy poszerzyć kolumnę #DZIEL/0! - formuła próbuje podzielić przez 0 #ARG! - w formule znalazł się argument złego typu

18 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Sortowanie danych Zadanie: ustawić dane w kolejności alfabetycznej

19 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Sortowanie danych Realizacja: przeciągając mysz z przyciśniętym lewym przyciskiem zaznaczyć dane do sortowania

20 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Sortowanie danych

21 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Automatyczne dopełnianie Zaznacz pierwszą komórkę wypełnianego zakresu. Wpisz wartość początkową serii. Wpisz wartość w następnej komórce, aby utworzyć wzorzec. Na przykład aby uzyskać serię 1, 2, 3, 4, 5..., wpisz 1 i 2 w dwóch pierwszych komórkach. Aby uzyskać serię 1, 3, 5, 7..., wpisz 1 i 3. Zaznacz komórki zawierające wartości początkowe. Przeciągnij uchwyt wypełniania w dół wypełnianej kolumny

22 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Automatyczne dopełnianie przeciągnij

23 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Kopiowanie formuł przeciągnij Względne =A6+B6

24 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Adresowanie względne i bezwzględne Względne Bezwzględne A2 $A$2 Adres komórki będzie się zmieniał przy kopiowaniu Adres komórki NIE będzie się zmieniał przy kopiowaniu Mieszane $A2 Część adresu komórki NIE będzie się zmieniać

25 users.uj.edu.pl/~ufpostaw/Podstawy/Wy klad04.pps Kopiowanie formuł =A2+$B$2 Mieszane Względne =A6+B6 =$A$2+$B$2 Bezwzględne =A6+$B$2 To się nie zmieniło


Pobierz ppt "Technologie informacyjne EXCEL I przygotowała mgr inż. Agnieszka Zawada."

Podobne prezentacje


Reklamy Google